Les certificats des serveurs du LRI

Les services https, pops, imaps du LRI utilisent des certificats auto-signés, certains clients comme Netscape, Mozilla, Thunderbird s'en accomodent bien, par contre les produits de la famille Microsoft , Internet Explorer, Outlook affichent une fenetre indiquant que "Le certificat ne peut étre vérifie...".

Pour éviter que cette fenetre s'affiche il faut installer les certificats,

Pour Internet Explorer :

Télécharger le fichier lri.crt, clic droit sur le fichier ->"Installer le certificat".

Pour Outlook :

Télécharger les fichiers

imapd.crt, clic droit sur le fichier ->" Installer le certificat"

smtpext.crt, clic droit sur le fichier ->" Installer le certificat"

Pour les utilisateurs de MacOsX(Safari, Mail), après avoir téléchargé les 2 fichiers précédents,
il faut lancer les commandes suivantes dans une fenetre terminal :(valable uniquement pour 10.3)

sudo certtool i lri.crt k=/System/Library/Keychains/X509Anchors
sudo certtool i imapd.crt k=/System/Library/Keychains/X509Anchors
sudo certtool i smtpext.crt k=/System/Library/Keychains/X509Anchors